Cannot access the Scheduled Chats screen in Brazen Control Center
Incident Report for Brazen
Resolved
Our engineers have deployed a fix regarding the issue preventing Account Admins and Booth Owners from using the administrative 'Scheduled Chats' screen in Brazen Control Center. This incident has been resolved.
Posted Jul 10, 2023 - 20:58 EDT
Identified
Our engineers have identified a technical issue preventing Account Admins and Booth Owners from using the administrative 'Scheduled Chats' screen in Brazen Control Center.
*Please note that that this is different from the in event Scheduled Chat screen that is available to Representatives. This screen is still accessible and working correctly.

We are are working to deploy a fix, and will provide another update once a fix is deployed.
Posted Jul 10, 2023 - 12:31 EDT
This incident affected: Brazen Control Center.