Chat Server Incident
Incident Report for Brazen
Resolved
We are no longer experiencing technical issues with our participants ability to join and participant in some live events. This incident has been resolved.
Posted Aug 24, 2023 - 12:04 EDT
Monitoring
Our engineers have deployed a fix regarding the issue joining and participating in some live events. Impacted events appear to be working again.
We will continue monitoring the service to ensure a full recovery. We expect to provide another update as soon as we have more information.
Posted Aug 24, 2023 - 11:49 EDT
Investigating
We have received reports of technical issues impacting users ability to join and participant in some live events. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Aug 24, 2023 - 11:40 EDT
This incident affected: Events Platform.