Issue Registering for events
Incident Report for Brazen
Resolved
We are no longer experiencing technical issues with impacting user's ability to register for events. This incident has been resolved.
Posted Jan 18, 2024 - 16:32 EST
Monitoring
Our engineers have deployed a fix regarding the issue impacting users' ability to register for events. No further workarounds for the issue should be needed. We will continue monitoring the service to ensure a full recovery.

We expect to provide another update as soon as we have more information.
Posted Jan 18, 2024 - 16:03 EST
Identified
Our engineers have identified a technical issue impacting user's ability to register for events, and are working to deploy a fix.

Users that register without a profile picture may experience issues registering for events (This should only impact events that have a profile picture on the registration form).
We recommend that users upload a profile picture when registering for an event, to help workaround the issue while we work to deploy a fix. Admins can also make this a required field on the registration form in the admin portal for their events. Event->Registration->Candidates form

We expect to provide another update as soon as we have more information.
Posted Jan 18, 2024 - 15:30 EST
Investigating
We have received reports of technical issues impacting user's ability to register for events. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 18, 2024 - 15:07 EST
This incident affected: Events Platform.