Platform Temporarily Unreachable - Resolved
Incident Report for Radancy's Hiring Events
Resolved
Good Day,

This issue has now been resolved and we will continue to actively monitor. If you have any questions regarding this notification, please log a support ticket or contact customersupport@radancy.com

Thank you,
Radancy Global Customer Support
Posted Nov 07, 2024 - 11:52 EST
Investigating
We have received reports of technical issues impacting the Hiring Events Control Center and Event Landing Pages. Our engineering team has been alerted and is actively investigating. We will update in 1 hour, or as soon as we have further information.
Posted Nov 07, 2024 - 11:04 EST
This incident affected: Events Platform, QuickChat, Assistant and FAQ Concierge, Candidate Engagement Hub, Hiring Events Admin, and Integrations.