BrazenLive Greenroom is not accessible to Presenters
Incident Report for Brazen
Resolved
Our engineers have deployed a fix regarding the issue causing the Greenroom in BrazenLive booths to not be accessible by Presenters. The issue now resolved.
Posted Jul 11, 2023 - 16:51 EDT
Identified
Our engineers have identified a technical issue causing the Greenroom in BrazenLive booths to not be accessible by Presenters. This is the feature that allows Presenters to use the A/V features in a Broadcast booth up to 60 minutes before the event starts.
*Please note that the ability to use broadcast features during a live event are still working as expected.

We are are working to deploy a fix, and will provide another update once a fix is deployed.
Posted Jul 10, 2023 - 14:48 EDT
This incident affected: Events Platform.